Hangouts Meet Gateway may not work due to Google Cloud is experiencing issues
Incident Report for Pexip Service
Resolved
Google Cloud has resolved their incident and no further issues have been observed or reported and all systems are operational at this time.
Posted 3 months ago. Jun 03, 2019 - 00:09 UTC
Identified
Google Cloud is currently experiencing service issues in multiple theatres.

Google has posted about this issue here: https://status.cloud.google.com/incident/compute/19003

We are continuing to monitor this issue and will verify our Hangouts Meet Gateway Service is operating normally once Google Cloud has resolved their issues.
Posted 3 months ago. Jun 02, 2019 - 19:25 UTC