Unable to start or set up new YouTube integrations in My Meeting Video
Incident Report for Pexip Service
Resolved
We have resolved issues with the YouTube integration.

No further issues have been observed or reported and all systems are operational at this time.
Posted Mar 25, 2020 - 16:06 UTC
Update
We are still in process with YouTube to get issues related to the tight integration corrected, however, it has also been observed that existing YouTube integrations intermittently experience these issues as well.
Posted Mar 18, 2020 - 21:22 UTC
Identified
An issue has been identified with My Meeting Video's tight integration to YouTube where we are currently unable to start YouTube Live events via the YouTube API.

The DevOps team is working to resolve this issue, until this is resolved we advise customers to use the custom RTMP integrations to connect to YouTube Live.
Posted Mar 09, 2020 - 11:00 UTC