My Meeting Video Guest users are unable to join conferences
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Mar 17, 2020 - 22:55 UTC
Monitoring
The DevOps team has rolled back a change from earlier in the day and guest are able to join again.
Posted Mar 17, 2020 - 22:46 UTC
Investigating
We are currently investigating why My Meeting Video users are unable to join rooms as guests.
Posted Mar 17, 2020 - 21:35 UTC
This incident affected: VMR service.