Teams CVI calls are not getting connected
Incident Report for Pexip Service
Resolved
We have identified an unexpected call processing delay in EMEA which caused intermittent call failures. We are continuing to analyze the issue with our operational and development teams to identify the root cause.

No further issues have been observed or reported and all systems are operational at this time.
Posted Feb 21, 2020 - 16:02 UTC
Monitoring
Calls are operating normally at this time. We are continuing to monitor this issue and believe that the issue was isolated to calls within EMEA. We have identified a number of call failures and are working to find the root cause of the disturbance.
Posted Feb 21, 2020 - 14:07 UTC
Investigating
We are currently investigating teams CVI calls failing issues.
Posted Feb 21, 2020 - 13:36 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.