Connectivity issues in Europe
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Jan 21, 2020 - 16:44 UTC
Monitoring
Our network provider has identified that a hardware failure occurred in London, causing some disconnects to customer that transited though London. Re-routes occurred automatically but did take some time for convergence. All connections should be normal at this time.
Posted Jan 21, 2020 - 13:57 UTC
Investigating
We have observed some calls are having difficulty connecting from European ISPs, we are working with our network providers to resolve this issue.
Posted Jan 21, 2020 - 13:10 UTC
This incident affected: Public internet peering.