Emergency network maintenance in Canada
Incident Report for Pexip Service
Resolved
The maintenance has been completed and the PoP is operational again
Posted Mar 18, 2020 - 09:43 UTC
Investigating
Pexip's ISP in Canada will perform proactive network maintenance in our PoP in Canada to increase network capacity. The PoP will not take any traffic for 30 minutes at 08:40 UTC during non-business hours in the region. Ongoing calls during this time frame will be disconnected, and the new calls will not be affected.
Posted Mar 18, 2020 - 08:23 UTC
This incident affected: QoS Backbone.