TOR short network drop
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Mar 25, 2020 - 19:20 UTC
Monitoring
Our monitoring systems have alerted us to a loss of connectivity to our Toronto PoP between 18:13 and 18:15 UTC. This does not appear to have affected all users connecting to this PoP but connectivity has returned to normal and we are investigating the cause with our upstream network provider.
Posted Mar 25, 2020 - 18:16 UTC
This incident affected: QoS Backbone.