VMR call failures in Europe
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Jan 17, 2022 - 22:12 UTC
Monitoring
A fix has been implemented and calls are starting to establish and connect as expected. We will continue to monitor this issue for any incoming failures.
Posted Jan 17, 2022 - 15:22 UTC
Investigating
We are currently investigating a VMR service interruption that may affect a subset of European customers.
Posted Jan 17, 2022 - 14:56 UTC
This incident affected: Registration and Call Service and VMR service.