"Join by Phone" (PSTN dial in) is failing in Vietnam
Incident Report for Pexip Service
Resolved
We have confirmed with our PSTN provider for Vietnam that the dial-in number is not currently supporting dial-in. As we believe this will issue will not be resolved quickly we will remove the number from the service until we are able to resolve this issue or update the available number. Until then please use neighbouring countries such as Thailand.
Posted May 17, 2021 - 13:21 UTC
Investigating
We are currently investigating the issue.
Posted May 17, 2021 - 09:13 UTC
This incident affected: PSTN accesss.