Call Failures and Packet Loss in Australia
Incident Report for Pexip Service
Resolved
No further service issues have been observed for the Sydney PoP and the service is operating normally.
Posted 2 months ago. Jun 12, 2019 - 05:07 UTC
Monitoring
A fix has been implemented and we are currently monitoring the service to ensure the continued call stability.
Posted 2 months ago. Jun 12, 2019 - 01:16 UTC
Identified
The cause of the issue has been identified and NetOps are working to resolve it.
Posted 2 months ago. Jun 12, 2019 - 00:01 UTC
Investigating
We have identified a network issue that is causing packet loss and call failures for users connecting via the Sydney PoP.

The Support and NetOps teams are currently investigating.
Posted 2 months ago. Jun 11, 2019 - 23:50 UTC
This incident affected: Registration and Call Service and VMR service.