Webclient Pexip.me is not working
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 12:24 UTC
Investigating
Pexip.me is currently not responding, devOps are currently looking into this issue.
Posted Aug 09, 2021 - 12:17 UTC
This incident affected: Registration and Call Service and VMR service.