Google Gateway Service unavailable
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Dec 14, 2020 - 15:27 UTC
Monitoring
The Google Meet issue has been resolved by Google and gateway calls are operational at this time. We are continuing to monitor this issue.
Posted Dec 14, 2020 - 12:58 UTC
Investigating
Users may have experienced call failures when joining Google Meet meetings through Gateway Solution.
Posted Dec 14, 2020 - 12:18 UTC
This incident affected: Google Hangouts Meet Interoperability Service.