We have observed some intermittent call failures due to network connectivity issue in APAC region.
Incident Report for Pexip Service
Resolved
Incident resolved. No further issues have been observed
Posted Dec 10, 2020 - 08:22 UTC
Monitoring
A fix was implemented by our network provider at 11:30 UTC and we are monitoring the results
Posted Dec 09, 2020 - 12:42 UTC
Investigating
We are currently investigating the scope of this issue.
Posted Dec 09, 2020 - 11:37 UTC
This incident affected: Registration and Call Service, VMR service, and Cloud Video Interop for Microsoft Teams.