WebRTC calls and SIP endpoints are experiencing connection issues
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 16:36 UTC
Monitoring
Service have been restored and we are currently monitoring to ensure stability.
Posted Apr 01, 2022 - 14:17 UTC
Update
We`re rolling out a fix to the problem. We expect some registered WebRTC and SIP calls may drop due to this.
Posted Apr 01, 2022 - 13:45 UTC
Update
New SIP endpoint registrations are affected, ongoing SIP calls are working normally
Posted Apr 01, 2022 - 13:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2022 - 12:34 UTC
Investigating
WebRTC calls are experiencing connection issues. We are currently investigating this issue.
Posted Apr 01, 2022 - 12:34 UTC
This incident affected: Registration and Call Service and VMR service.