Network Connectivitity issues Central Europe
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Nov 21, 2019 - 21:28 UTC
Monitoring
Service has been restored to the POP that experienced the network outage, we are awaiting the cause of the event from our upstream network provider.
Posted Nov 21, 2019 - 21:19 UTC
Investigating
We are currently investigating a network outage in Central Europe.
Posted Nov 21, 2019 - 21:11 UTC
This incident affected: QoS Backbone.