Google Meet Interop calls connecting via WebEx abnormally disconnecting
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 10:24 UTC
Update
The issue has been identified and mitigation has been implemented.
Posted Jul 12, 2022 - 07:13 UTC
Monitoring
A fix has been implemented and we are monitoring the result.
Posted Jul 12, 2022 - 07:07 UTC
Identified
An issue with calls originating for Cisco WebEx registered devices utilising the Google Meeting interop are abnormally disconnecting. This issue appears to affect primarily callers where the media is routing via the Sydney PoP.

The Pexip NetOps team are currently investigating this issue and have escalated the issue to our upstream service provider.
Posted Jul 12, 2022 - 00:06 UTC
This incident affected: QoS Backbone and Google Meet Interoperability Service.