Call connections affecting Teams , Google interop and VMR (EMEA)
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted May 18, 2021 - 16:51 UTC
Monitoring
A fix has been implemented and calls are starting to establish and connect as expected. We will continue to monitor this issue for any incoming failures.
Posted May 18, 2021 - 12:24 UTC
Investigating
We are seeing intermittent join failures. DevOps team is investigating the intermittent call connection failures.
Posted May 18, 2021 - 11:48 UTC
This incident affected: VMR service, Cloud Video Interop for Microsoft Teams, and Google Hangouts Meet Interoperability Service.