TOR PoP connectivity issues
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Feb 22, 2021 - 19:01 UTC
Monitoring
A fix has been deployed and normalization of this pop has begun.

If you device has not automatically re-registered you may wish to reboot the system.
Posted Feb 22, 2021 - 16:15 UTC
Identified
An issue has been identified with network peering in the TOR location, we expect this to be resolved quickly.
Posted Feb 22, 2021 - 16:13 UTC
Investigating
Some issues have been observed within our Toronto PoP. We are currently investigating the issue and working to restore the service.
Posted Feb 22, 2021 - 15:52 UTC
This incident affected: Registration and Call Service.