Packet loss detected for JNB PoP, PoP put into maintenance mode.
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Jan 15, 2022 - 20:17 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2022 - 08:47 UTC
Investigating
We are currently investigating this issue.
Posted Jan 15, 2022 - 08:46 UTC
This incident affected: Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.