PSTN Service Unavailable - China
Incident Report for Pexip Service
Resolved
No further connectivity issues have been observed and the service is operating normally.
Posted 3 months ago. Jun 05, 2019 - 10:43 UTC
Monitoring
The cause of the outage was identified and service has been restored.
Posted 3 months ago. Jun 05, 2019 - 04:49 UTC
Investigating
Calls to the Pexip Cloud service using the PSTN gateway in China are currently failing.

We are currently investigating the cause of this outage.

For users in China please use the Hong Kong number to connect audio calls.
Posted 3 months ago. Jun 05, 2019 - 04:26 UTC
This incident affected: PSTN accesss.