High Latency to Teams Gateway in Americas and EMEA
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted 27 days ago. Sep 20, 2019 - 14:30 UTC
Update
The ISPs have improved the latency in Singapore significantly since the last update. The Network Operations team continues to monitor the fixes applied by the ISPs.
Posted 27 days ago. Sep 20, 2019 - 09:00 UTC
Update
At this time we are only seeing higher than normal latency to Azure in Singapore, we hope to see this improve in the coming hours.
Posted 27 days ago. Sep 19, 2019 - 23:49 UTC
Update
We are continuing to see false announcements for the best route to all of Azure being directed to a different ISP in London. We are working hard code these paths and ignore these false announcements.
Posted 28 days ago. Sep 19, 2019 - 21:07 UTC
Monitoring
Latency to our Teams Gateway has returned to normal levels and customers should no longer be experiencing poor quality calls. We are continuing to monitor these paths.
Posted 28 days ago. Sep 19, 2019 - 20:52 UTC
Identified
We have identified high latency to our MS Team Gateway, we are working with our network providers in these regions to improve the paths to Azure.
Posted 28 days ago. Sep 19, 2019 - 20:25 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.