Disconnections issues on the VMRs (EMEA)
Incident Report for Pexip Service
Resolved
This incident has been closed, no other disconnections have been observed.
Posted May 12, 2020 - 08:10 UTC
Monitoring
We are still monitoring this issue and have not observed any recent disconnections on the VMRs.
Posted May 11, 2020 - 12:53 UTC
Investigating
We are seeing unexpected disconnected issues on the VMR Platform in the EMEA region. We are currently investigating this issue.
Posted May 11, 2020 - 09:37 UTC
This incident affected: VMR service.