My Meeting Video Blocked Within Mainland China
Incident Report for Pexip Service
Resolved
As planned and communicated to the Pexip partner community, the China PoP has been decommissioned and removed from the production platform.

All services for Mainland China are now routing via alternative PoPs in the APAC region, the most likely locations are Hong Kong, Japan and Singapore.

Conference IDs and URIs for existing users, endpoints and VMRs will remain the same.

Unregistered H323 devices are advised to now use the global call routing gateway 91.240.204.151##conferenceID or conferenceID@91.240.204.151.

PSTN users are advised to use the new Chinese number +86 1053876030

Customer networks with IP specific rules on their firewalls and web proxies are advised to allow the Global IP address ranges as prescribed in the following link: https://pexip.me/test/firewall

Should any customers experience connectivity issues following this change, please contact the Pexip Service support team for assistance.
Posted Dec 13, 2019 - 10:34 UTC
Monitoring
The service team has completed its rollout for web and desktop using TLDs allowed by China. While everything is functional at this time we are still in the Internet Content Provider (ICP) certification process for the new domains we are now using.
Posted Jul 23, 2019 - 15:00 UTC
Update
Customers within Mainland China may use the domain https://pexip.me to access the Pexip MMV app using a web browser.

We are continuing to work on a new version of the Pexip MMV desktop app that will use web requests that are not blocked by the Chinese firewall.

Partners may update their MyPages domain's CNAME to point from mpg.vp.vc to mpg.videxio.net to restore services in Mainland China. If assistance is needed please open a case with the Pexip Service Partner Support Center.
Posted Jul 19, 2019 - 14:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2019 - 23:20 UTC
Identified
The Pexip MMV app (web & desktop) is not properly functioning within Mainland China due to the Chinese government's decision to block webpages and web requests that are not from .cn or .com top-level domains.

The team is looking into possible solutions for Pexip MMV app and it's many micro-services to be accessible within Mainland China once again.

Note: Partner domains are expected to be affected by this as well due to web requests that are using domains that do not have .cn or .com as their TLD.
Posted Jul 15, 2019 - 04:00 UTC