Intermittent SIP Call Failures in Europe
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time
Posted Dec 04, 2020 - 20:21 UTC
Monitoring
We have identified the issue and implemented a fix. Calls going through AMS should be working as expected.
Posted Dec 04, 2020 - 17:08 UTC
Investigating
We are currently observing and investigating intermittent SIP call failures on the service in Europe.
Posted Dec 04, 2020 - 16:44 UTC