Subset of CVI calls from North America Region are failing.
Incident Report for Pexip Service
Resolved
This incident has been resolved
Posted Jul 05, 2024 - 14:30 UTC
Monitoring
The issue is now resolved, and mitigation steps have been reverted.
Posted Jul 05, 2024 - 09:29 UTC
Update
Problem has been mitigated. Pexip is working with the vendor and continue to investigate the problem to get this resolved as soon as possible.
Posted Jul 03, 2024 - 17:20 UTC
Investigating
We are currently investigating a problem with some CVI calls from North America Region failing.
Posted Jul 03, 2024 - 16:05 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.