Canada Skype for Business Participants to Virtual Meeting Rooms May Be Disconnected
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jun 08, 2018 - 00:31 UTC
Monitoring
At this time field testing of a Canadian Skype for Business user connecting to a Virtual Meeting Room (VMR) has demonstrated that the connection is stable.

Videxio is continuing to work with its Network Service Provider to investigate the Internet routing issue, will continue to use its alternate DNS service, and will continue to monitor the situation.
Posted Jun 07, 2018 - 18:44 UTC
Identified
The Skype for Business participant disconnect issue has been traced to a Domain Name Service resolution problem stemming from some Internet routing issues. Videxio is working with its Network Service Provider to investigate this routing issue, and is meanwhile redirecting DNS resolution tasks to a different DNS service.
Posted Jun 07, 2018 - 18:23 UTC
Investigating
It has been reported from Skype for Business users in Canada that attempts to connect to a Virtual Meeting Room may result in a connection which then disconnects within a few minutes.

The Skype for Business users in Canada are Office 365 based. It is unknown if this problem affects users of On--Premises Skype for Business.

At this time the Videxio Support Team is investigating the situation and has reproduced the behavior.

Skype for Business users in other countries and world theaters at present appear to be unaffected.
Posted Jun 07, 2018 - 16:41 UTC
This incident affected: VMR service.