No further issues have been observed or reported and all systems are operational at this time.
Posted Apr 02, 2025 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 15:09 UTC
Update
While we continue investigating the root cause, we have implemented a mitigation measure by rerouting registrations and call traffic away from the Oslo PoP.
Posted Apr 02, 2025 - 14:35 UTC
Investigating
We are currently investigating potential calling issues impacting the OSL (Oslo) PoP. We will provide updates as more information becomes available.
Posted Apr 02, 2025 - 14:18 UTC
This incident affected: Analytics, Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.