SIP Guest Join calls to Microsoft Teams meetings with 13-digit Meeting IDs may fail to connect

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 13:12 UTC

Monitoring

The Cloud OTJ fix has been implemented, and we are currently monitoring the results.

For customers using the Ad Hoc Join for Teams macro on Cisco endpoints, we recommend updating the meetingId regex in the msteams_macro_settings.js configuration file to support 13-digit Meeting IDs.

If you have any questions or need support related to this update, please reach out to your Pexip authorized support representative.
Posted Apr 11, 2025 - 09:39 UTC

Identified

A fix has been implemented for the SIP Guest Join call connectivity issue.

Our team is now working on a related problem where Microsoft Teams meetings with 13-digit Meeting IDs may not be correctly recognized by Cloud OTJ. A fix for this is currently being implemented.
Posted Apr 11, 2025 - 07:39 UTC

Investigating

We are currently investigating an issue affecting SIP Guest Join calls to Microsoft Teams meetings. Users may be unable to connect to meetings when the Meeting ID is 13 digits long.
Posted Apr 11, 2025 - 07:02 UTC
This incident affected: One-Touch Join and Cloud Video Interop for Microsoft Teams.