Registered devices unable to call Google Hangouts Meet Gateway conferences directly
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted 16 days ago. Sep 30, 2019 - 21:06 UTC
Monitoring
The rollback has been completed, the team is currently verifying the rollback.
Posted 16 days ago. Sep 30, 2019 - 21:00 UTC
Identified
Users who are registered to the Pexip service network are currently unable to directly connect to Google Hangout Meet Gateway conferences.

This has been identified and the DevOps team is working to roll-back a recent change that has caused this issue.
Posted 17 days ago. Sep 30, 2019 - 18:52 UTC
This incident affected: Google Hangouts Meet Interoperability Service.