Intermittent Service Disruption in TOR
Incident Report for Pexip Service
Resolved
This incident will be closed as the Toronto PoP has been temporarily removed from production until the scheduled maintenance window
Posted Oct 27, 2020 - 15:55 UTC
Monitoring
The unreliable hardware has been removed from the production environment and engineering is monitoring the PoP, utilization and bandwidth, to insure no further disruptions.
Posted Oct 21, 2020 - 21:36 UTC
Identified
Engineers have identified the root cause was related to hardware failure and we are in the process of removing all unreliable hardware and bringing all node back online.
Posted Oct 21, 2020 - 21:03 UTC
Investigating
We are currently investigating a service interruption that may affect a subset of Canadian customers.
Posted Oct 21, 2020 - 19:25 UTC