Network Outage East Coast United States
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted about 1 month ago. Jul 24, 2019 - 18:22 UTC
Monitoring
Normalization of the service network is in process and registered endpoints and soft-clients have begun reregistering to our East-Coast resources.

We are continuing to monitor the normalization, if you are unable to connect with a registered device please restart that device.
Posted about 1 month ago. Jul 24, 2019 - 16:04 UTC
Identified
Service recovery has begun we are working to validate services and restore them to production.
Posted about 1 month ago. Jul 24, 2019 - 15:52 UTC
Update
We are continuing to investigate this issue, registered endpoints and soft-clients have automatically been rerouted and are working properly. We are still working to reroute off-network calling within the Americas.
Posted about 1 month ago. Jul 24, 2019 - 15:38 UTC
Update
We are continuing to investigate this issue with our network provider.

Endpoints and softclients registered to the service network on the East Coast of the United States have automatically been migrated to use our PoP on the West Coast of the United States.
Posted about 1 month ago. Jul 24, 2019 - 15:09 UTC
Investigating
We are currently investigating a network outage to our East Coast of the United States data center.
Posted about 1 month ago. Jul 24, 2019 - 14:56 UTC
This incident affected: Public internet peering, QoS Backbone, Registration and Call Service, VMR service, and Cloud Video Interop for Microsoft Teams.