MTR to SIP calling intermittent connection failures

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 07:53 UTC

Monitoring

A mitigation procedure has been applied. We are monitoring the issue now
Posted Jun 18, 2025 - 17:07 UTC

Investigating

We are currently investigating an issue where MTR to SIP calls are failing intermittently.
Posted Jun 18, 2025 - 16:55 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.