Call Quality Issues in Singapore
Incident Report for Pexip Service
Resolved
This Issue has been isolated as caused outside of the Pexip service that affected the quality of the calls reported to the support team.
Posted about 2 months ago. Jul 01, 2019 - 13:50 UTC
Monitoring
Since the routing changes have been implemented with the service provider in Southeast Asia we have not observed any further widespread service issues with the Singapore PoP.

The global team will continue to monitor this situation in case of any further issues.
Posted about 2 months ago. Jun 28, 2019 - 08:24 UTC
Identified
The team has identified an issue with a local provider in the southeast Asia region. We are continuing to monitor and reroute the customers around this provider. We are working with our network providers in the region to correct the loss we are seeing from this provider.
Posted about 2 months ago. Jun 27, 2019 - 08:26 UTC
Update
Some IP address routes within the South East Asia region have been improved. The team is continuing to investigate for any events causing loss. Next update is expected at 12:00 UTC on 27 June.
Posted about 2 months ago. Jun 26, 2019 - 18:59 UTC
Update
At this time the calls that we have identified are experiencing some intermittent issues with local transit in the South East Asia region.

The DevOps team is continuing to investigate this issue.
Posted about 2 months ago. Jun 26, 2019 - 17:22 UTC
Investigating
Call quality issues have been identified for VMR participants and point to point calls routing via and Singapore connecting to participants through other global PoP locations.

We are currently investigating the root cause.
Posted about 2 months ago. Jun 26, 2019 - 08:23 UTC
This incident affected: VMR service.