CVI call failures in US

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 22:22 UTC

Monitoring

A fix has been applied and we are monitoring the results.
Posted Apr 14, 2026 - 16:27 UTC

Investigating

We are investigating an issue where some CVI calls in the US region are failing.
Posted Apr 14, 2026 - 15:06 UTC
This incident affected: Connect for Microsoft Teams Meetings and Connect for Microsoft Teams Rooms (MTRs).