Network Disruption - Hong Kong PoP
Incident Report for Pexip Service
Resolved
No further network issues have been observed. This issue is now resolved.
Posted Aug 01, 2020 - 01:27 UTC
Monitoring
The cause of the outage has been identified and the initial issue has been resolved. Traffic is again routing on primary paths.

Calls from the Toyko PoP utilising the MPLS backbone may have also been impacted.

Pexip Operations will continue to monitor the service stability for APAC region.
Posted Jul 31, 2020 - 12:47 UTC
Investigating
A network disruption at the Pexip HKG PoP started at ~06:30 UTC. All traffic routing through this site was affected.

Traffic is now routing on backup paths and we are monitoring service stability.
Posted Jul 31, 2020 - 06:53 UTC
This incident affected: QoS Backbone, Registration and Call Service, and VMR service.