Hong Kong - My Meeting Video users and hardware endpoints unable to provision or place calls
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Nov 24, 2020 - 09:32 UTC
Monitoring
A fix has been implemented and the Hong Kong PoP has been placed back into production mode. We are currently monitoring the systems to ensure full functionality.
Posted Nov 23, 2020 - 10:04 UTC
Update
While investigations are continuing we have taken the Hong Kong PoP out production.

Call traffic and registrations have been re-routed to alternative PoPs.
Posted Nov 23, 2020 - 02:38 UTC
Investigating
My Meeting Video and hardware endpoints registering to the Hong Kong PoP are unable to provision to the service or place calls.

DevOps are currently investigating the cause.
Posted Nov 23, 2020 - 02:21 UTC
This incident affected: Provisioning service and Registration and Call Service.