Intermittent MS Teams CVI Connectivity Issues

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Feb 17, 2023 - 12:49 UTC

Monitoring

We are continuing to monitor.
Posted Feb 17, 2023 - 07:45 UTC

Update

Our monitoring is showing an improvement in connections to Teams meetings, and the service appears to be working again. We are continuing to monitor.
Posted Feb 17, 2023 - 06:50 UTC

Investigating

Pexip customers using the Microsoft Teams CVI may experience intermittent issues establishing connections to Teams meetings.

Users experiencing this issue could encounter a partially connected call where video and audio are established in a single direction.

Our Operations teams are currently investigating this issue.
Posted Feb 17, 2023 - 06:46 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.