Issues with opening Companies on Partner Portal
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Sep 04, 2023 - 12:40 UTC
Monitoring
The issue has been identified and resolved. We are now monitoring the situation.
Posted Sep 04, 2023 - 08:45 UTC
Investigating
We are currently investigating an issue affecting the Pexip Partner Portal. This problem is causing Portal users to experience difficulties when attempting to access companies with Infinity OTJ licenses.
Posted Sep 04, 2023 - 08:02 UTC
This incident affected: Partner Portal.