MPLS Network Disruption - Hong Kong
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 07:45 UTC
Investigating
A network disruption on the Pexip HKG site started at 06:13 UTC. All traffic going through this site is affected.
Posted Jun 17, 2020 - 07:29 UTC