A Subset of Users May have experienced Issues Connecting to Teams Meetings via Pexip CVI

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 14:49 UTC

Monitoring

Today 2025-03-04 between 09:30 UTC and 10:03 UTC, some endpoints connecting to the United Kingdom PoP may have experienced issues joining Microsoft Teams meetings via Pexip CVI. The issue has been identified and mitigated, we continue to monitor.
Posted Mar 04, 2025 - 10:40 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.