Network Interruption in Europe
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Sep 14, 2020 - 22:33 UTC
Monitoring
Our upstream network provider that had the network disruption has informed us the disruption should not occur again and is continuing to investigate the root cause of the disruption.
Posted Aug 27, 2020 - 13:47 UTC
Investigating
We are currently investigating a network disruption that occurred between 12:39 and 12:41 UTC in Europe.

This interruption resulted in some call drops and users should be able to reconnect their calls.
Posted Aug 27, 2020 - 12:45 UTC
This incident affected: Public internet peering.