Teams CVI calls are experiencing packet loss in Region Europe
Incident Report for Pexip Service
Resolved
This issue has been resolved. All systems are operational at this time.
Posted Oct 07, 2021 - 07:44 UTC
Monitoring
To mitigate quality issues being experienced in Europe, the Pexip network team has rerouted traffic through an alternative path until the packet loss issue on the main path is resolved. Pexip engineers will continue to monitor stability and investigate the root cause with Microsoft.
Posted Oct 05, 2021 - 08:43 UTC
Investigating
We have observed intermittent packet loss problems for Teams CVI calls in Europe, our Network team is currently investigating with our networks ISP providers and Microsoft.
Posted Oct 05, 2021 - 08:19 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.