China PoP Outage
Incident Report for Pexip Service
Resolved
As planned and communicated to the Pexip partner community, the China PoP has been decommissioned and removed from the production platform.

All services for Mainland China are now routing via alternative PoPs in the APAC region, the most likely locations are Hong Kong, Japan and Singapore.

Conference IDs and URIs for existing users, endpoints and VMRs will remain the same.

Unregistered H323 devices are advised to now use the global call routing gateway 91.240.204.151##conferenceID or conferenceID@91.240.204.151.

PSTN users are advised to use the new Chinese number +86 1053876030

Customer networks with IP specific rules on their firewalls and web proxies are advised to allow the Global IP address ranges as prescribed in the following link: https://pexip.me/test/firewall

Should any customers experience connectivity issues following this change, please contact the Pexip Service support team for assistance.
Posted Dec 13, 2019 - 10:33 UTC
Monitoring
The service to China has been restored. The team is still verifying all services.
Posted Dec 09, 2019 - 16:52 UTC
Update
The Pexip engineering team are continuing to work on a resolution for the China PoP outage.

All registrations (soft clients and hardware endpoints) have been re-provisioned to alternative PoP's within the APAC region.

SIP devices registered to 3rd party call control are able to dial URI's as normal.

Unregistered H323 devices and those utilising to 3rd party call control are advised to now use the global call routing gateway 91.240.204.151##conferenceID or conferenceID@91.240.204.151.

PSTN users are advised to use the new Chinese PSTN number +86 1053876030
Posted Dec 09, 2019 - 13:31 UTC
Identified
The cause of the issue has been identified and we are currently working to restore service.
Posted Dec 09, 2019 - 04:44 UTC
Investigating
The Pexip PoP in China is currently experiencing an outage.

This outage impacts locally registered endpoints and calls (P2P, VMR & PSTN) routing through this PoP.

We are currently investigating the cause of the outage.
Posted Dec 09, 2019 - 02:18 UTC
This incident affected: PSTN accesss, Registration and Call Service, and VMR service.