The scheduled maintenance has been completed and the PoP is back in production.
Some network changes of the ISP have been rolled back and a new maintenance window will be scheduled later today to complete these maintenance tasks.
Posted Dec 15, 2019 - 13:14 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Dec 15, 2019 - 12:57 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 15, 2019 - 07:01 UTC
Scheduled
Our upstream network provider will be performing maintenance to their infrastructure within our Washington DC POP . While no impact is expected we will be proactively taking the PoP out of production to ensure registration and calling services are maintained during this maintenance.
Calls started before the maintenance period and still ongoing during the window will be disconnected.
Posted Dec 09, 2019 - 19:56 UTC
This scheduled maintenance affected: Registration and Call Service and VMR service.