Registered Endpoints not registering to closest PoP
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Aug 08, 2024 - 17:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2024 - 16:45 UTC
Monitoring
At this time we have rolled back our upgrade and most endpoints have reverted to their closest PoPs.

If your device has not reverted to the closest PoP please restart your provisioning service or restart your endpoint to re-provision.
Posted Aug 08, 2024 - 16:44 UTC
Identified
We are aware of an issue where some registered endpoints are not registering to their closest PoP.

We have identified this issue is related to an upgrade from today and are in the process of rolling this back shortly.
Posted Aug 08, 2024 - 16:22 UTC
This incident affected: Provisioning service.