PPT Live sharing not working for SGJ endpoints in Teams meetings

Incident Report for Pexip Service

Resolved

The related Microsoft rollout should be completed at this stage and our testing indicates that the issue has been successfully resolved.
Posted Nov 12, 2025 - 11:02 UTC

Identified

The Microsoft Engineering team has identified the issue and is in the process of rolling out a fix. We will provide another update once the rollout is complete or if any new information becomes available.
Posted Nov 10, 2025 - 12:23 UTC

Update

We are working with the Microsoft Engineering team to investigate the PowerPoint Live issue. As a temporary workaround, please share a window or screen from a Teams client when the meeting includes SIP Guest Join VTC participants.
Posted Nov 05, 2025 - 10:43 UTC

Investigating

Pexip have identified an issue with SIP Guest Join calls when sharing PowerPoint Live interactive content in a Teams meeting. PPT Live content is not displayed and the interactive content splash screen is displayed instead.

This issue is not observed in standard CVI calls.

We are currently investigating the issue.
Posted Nov 05, 2025 - 02:59 UTC
This incident affected: Connect for Microsoft Teams Meetings.