Intermittent Microsoft Teams CVI join failures in Europe
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted May 12, 2022 - 14:22 UTC
Monitoring
We’ve confirmed that the problem is no longer occurring, and we’ll continue to monitor the service and investigate the root cause.
Posted May 11, 2022 - 08:44 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 08:39 UTC
Investigating
We have observed some intermittent Microsoft Teams CVI call failures in Europe. A possible mitigation has been implemented and we are working to find the root cause of the disturbance.
Posted May 11, 2022 - 08:33 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.