No further issues have been observed or reported. This incident has been resolved.
Posted Apr 23, 2026 - 08:30 UTC
Monitoring
We have not observed any errors for the past few hours. We will continue to monitor the situation closely.
Posted Apr 22, 2026 - 11:27 UTC
Identified
Errors from Microsoft Teams have been identified and are tied to Microsoft issue TM1286773. We are coordinating with Microsoft and are monitoring closely.
Posted Apr 22, 2026 - 08:22 UTC
Investigating
We are currently investigating an issue affecting some Microsoft Teams CVI connections, where calls may intermittently fail.
Posted Apr 22, 2026 - 08:06 UTC
This incident affected: Connect for Microsoft Teams Meetings.