Teams CVI intermittent failure
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted Sep 14, 2020 - 22:33 UTC
Monitoring
Teams CVI calls in Europe are operating normally at this time. The root cause of the disturbance is being investigated and we are monitoring closely to prevent a recurrence.
Posted Sep 14, 2020 - 12:05 UTC
Investigating
We are observing intermittent call setup failures in Europe for Teams CVI.
Posted Sep 14, 2020 - 08:39 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.