Point-to-point call from endpoints registered to WAS PoP are unable to connect
Incident Report for Pexip Service
Resolved
We have not encountered any further issues, all systems are operational at this time.
Posted Apr 07, 2021 - 07:37 UTC
Monitoring
Service status has been restored and we are working to find the root cause of the disturbance..
Posted Apr 06, 2021 - 08:20 UTC
Investigating
We are currently investigating a service interruption that may affect point to point calls from enppoints registered to WAS PoP.
Posted Apr 06, 2021 - 08:05 UTC
This incident affected: Registration and Call Service.